| Home | MacOS X | Info | iPhone | iPad | Software | Hardware | Manuals | Updates | News |



MacOS X & SAP

You can work with SAP from your Mac (if you have an account on the UM SAP system).

Just follow the steps below to accomplish this.


System Requirements
For the current release, Mac OS X on Intel 32-bit and 64-bit.
Download -and install- the (free) Mac SAPgui for Java application here PlatinGui-MacOSX-720.jar

For UM SAP users SAPgui version 7.00 (or higher) is recommended, versions lower than 6.40 are no longer supported, and will not work with UM SAP systems.
SAPgui comes with a complete manual.

Start SAPgui the first time. Now the system configures itself. You see the SAP splashscreen a while.

MacOS X: Start the SAPgui for Java application.

You see this dialog. Click on 'New'.


At description you could enter 'PRD', but any name is OK.

Type the connection string in the 'Add New Connection' dialog as shown here (first click on the 'Advanced' tab and check 'use expert configuration')

Contact us for these details, on how to connect to the SAP servers

Click on 'Save'.


MacOS X:That's it.
You can now Connect to the SAP system.

Click on 'Connect' or doubleclick on 'PRD'.

Note: You can login to the SAP system from only one computer at a time.


The next page tells you how you can print from your Mac while working with SAPgui




sep-2012








| Home | MacOS X | Info | iPhone | iPad | Software | Hardware | Manuals | Updates | News |